Thursday, January 14, 2010

Failed CCIE SP lab and OEQ mystery feedback!

From: swap m <xxxxx@gmail.com>
Date: Thu, Jan 14, 2010 at 1:43 AM
Subject: Failed CCIE SP lab and OEQ mystery feedback!
To: Cisco certification <xxxxx@groupstudy.com>
Cc: swap m <xxxxxxx@gmail.com>


time for feedback..i'll keep everything under the NDA.. -

i got screwed on 2 things -

1. OEQs!!
2. oblivious miscalculation of time and the great proctor

oeqs were too much ..one was too ambigious, there cant be a correct answer for tht without more clarification. the proctor had no clue, he is anyway not supposed to assist in the oeqs. another oeq isnt a thing to be found in books, atleast not in the 5-6 books i have read on tht topic. after srching more, i found a reference in the RFC with no reasoning. i'll hv to test and do an analysis on it some time later once i chill down.
only one oeq was directly technically related to the lab, rest all were purely theory which have nothing to do with configuration.


now the lab..
the cisco ccie webpage says lab timing 815am to 545 pm....i never bothered to count the hours for this range..this totals as 9.5 hrs..always had an illusion tht its 8.5hrs including the lunch...a silly mirage..the exam started late, so i added the late hours thinking the lab will be over around 645pm..infact the others doing the lab did the same miscalculation and we had a cogent discussion on this thing in the lunch time!

lab was pretty difficult comparing it to any of the vendor mocklabs..atleast an 8.5 to 9 on IEWB scale.. too much stuff in the lab but i was very well prepared to beat it. the difficult part mostly went smooth other than basic issues. my lab was over in total 5.5hrs  (including the oeq time) with 5-points in one subsection not wrking. i kept doing all my RnD/doc cd/multiple restarts etc. no help. i left it after trying for around 1.5 hrs. silly me still thinking tht i have 2 hrs left while in reality i had only 1 hr left...did the reverification very slowly, kept correcting..and moving forward..found many basic missouts, corrected, and all was wrking flawless, word-by-word as per the instructions..2 sections were left to be verified when the proctor came for a final stop..i still thought i have atleast an hour left! ...he simply closed all the my console sessions without letting me even do the write mem! i asked for a minute to just do wr mem but the answer was a blunt no. fair on his part, foolish on mine.

game over.

bad score in oeq, and an ok score in the lab. i dont even remember at wht stage i saved the config on which device. relating the scores to the configuration save, i missed out some of the late config changes for which i lost point the labs. i'm sure now tht SP rack is reloaded before grading, atleast for me it ws done tht way.


learning of the day - i covered a hell lot of stuff for the OEQs but it fall short in the end..and honestly i dont see much improvement in future attempts for oeq preparation..after one stage, u feel comfortable with theory but a lot of luck is needed especially for the ambiguous ones....the intent of oeqs shud be configuration related as the ccie-written is already focusing on theory but unfortunately tht's not the case.....for the lab part, my current level was pretty much sufficient for the clearing the lab, hope i can maintain the same standard for the next attempt...

thanks for the wonderful group...together we win

big best of luck to everyone gng for the lab and the awful oeqs.

Swap
#19804